PC를 이용하여 게임또는 프로그램 설치파일을 실행하다보면은 간혹가다 닷넷 프레임워크(.NET FRAMEWORK) 소프트웨어를 설치해야 동작을 한다면 경고 메시지창이 나타나는 경우가 있습니다.

최근의 윈도우10 운영체제의 경우 기본적으로 닷넷프레임워크 상위버전이 설치가 되어져 있으며 하위버전을 사용하고 있는 사용자의 경우라면 따로 4.5 버전 이상을 설치해 주어야 합니다.

현재까지 닷넷 4.7 버전까지 업데이트가 되면서 최신버전을 설치하는 경우 기존에 설치한 하위버전과 중복 되지않고 따로 설치가 되므로 굳이 제거하지않고 설치를 하더라도 충돌이 생기지는 않습니다.

기본적으로 닷넷 프레임워크4.5 버전을 설치하고자 한다면 마이크로소프트 공식홈페이지 검색을 통해서 공식버전 설치파일을 다운로드할수가 있습니다.

사용자 삽입 이미지
 


MICROSOFT 공식홈페이지 상단의 검색창을 통해서 닷넷프레임워크 를 검색하게 되면 최근 모든버전이 목록에 나타나게 되면 4.5 버전을 선택하시면 됩니다.

사용자 삽입 이미지


검색한 목록에서 DOWNLOAD MICROSOFT .NET FRAMEWORK 4.5 를 찾아서 선택하여 언어 선택 한국어로 되어져 있다면 다운로드 단추로 설치파일을 내려받습니다.

사용자 삽입 이미지
사용자 삽입 이미지


닷넷 프레임워크를 설치하였다면 버전확인을 하기 위해서 제어판 > 프로그램 > 프로그램 및 기능 > WINDOWS 기능 커기/끄기 대화창을 열어 버전확인이 가능합니다.

사용자 삽입 이미지


기본적으로 닷넷 프레임워크는 응용프로그램으로 윈도우7 이하의 버전에서만 따로 위처럼 설치를 해주어야 하지만 윈도우10 버전에서는 따로 설치를 하지 않아도 됩니다. 이상으로 P2P사이트 순위 포럼이였습니다.

2021/02/25 10:18 2021/02/25 10:18
받은 트랙백이 없고, 댓글이 없습니다.

댓글+트랙백 RSS :: http://lovefund.or.kr/rss/response/21

댓글+트랙백 ATOM :: http://lovefund.or.kr/atom/response/21

트랙백 주소 :: http://lovefund.or.kr/trackback/21

트랙백 RSS :: http://lovefund.or.kr/rss/trackback/21

트랙백 ATOM :: http://lovefund.or.kr/atom/trackback/21